Android Mana Yang Bisa Digunakan Untuk BBM'an?

Dunia Gadget 558

Android Mana Yang Bisa Digunakan Untuk BBM'an?

Ditulis oleh: -

Android Mana Yang Bisa Digunakan Untuk BBM'an? - Sejak berhembusnya kabar bahwa aplikasi chatting populer BlackBerry Messenger atau yang biasa disingkat dengan BBM akan hadir untuk dua sistem operasi populer yakni iOS dan Android, banyak sekali yang merespon hal ini secara positif terutama anak - anak muda yang doyan bersocial media. Tidak sedikit pula teman saya yang menantikan kapan tepatnya aplikasi tersebut akan benar - benar hadir pada perangkatnya (baik Android maupun iOS).

Aplikasi BBM
Kabarnya, aplikasi ini akan hadir sekitar bulan september seperti yang sudah pernah saya kabarkan di blog Dunia Gadget 558 ini pada posting BBM akan hadir di Android sekitar bulan September. Namun sayangnya tidak semua perangkat Android dan iOS bisa menikmati aplikasi chatting ini, karena pihak BlackBerry telah menentukan spesifikasi (versi OS) minimal untuk dapat menikmati BlackBerry Messenger.

Lalu Android versi berapakah yang nantinya dapat menggunakan aplikasi BBM? Pada saat pengumuman akan dirilisnya BBM untuk Android dan iOS oleh CEO BlackBerry Thorsten Heins, beliau menyampaikan bahwa pengguna harus memiliki perangkat Android versi 4.0 Ice Cream Sandwich (ICS) ke atas, dan iOS 6 ke atas. Jadi bagi anda yang memiliki perangkat dengan spesifikasi dibawah kedua versi OS yang saya sebutkan diatas, maka kemungkinan besar anda tidak akan dapat menggunakan aplikasi chatting tersebut.

Jadi semua merek atau vendor smartphone yang menggunakan sistem operasi Android akan bisa menggunakan BBM, asalkan Android yang digunakan adalah dengan versi 4.0 keatas.